<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 9]><html class="eq-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html class="no-ie"  lang="en" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">

  <script>window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
  'event': 'dataLayer-loaded',
  'content': {
    'nid' : '16903',
    'player-name': undefined,
    'author': 'NYCFC.com Staff',
    'teaser-title': undefined,
    'related-content': {"undeNYable Pride | Denise & Joaquina Hamilton-Sheehan":{"nid":"16899"},"MLS is Back Tournament | Schedule Release - New York City FC Open vs. Philadelphia Union":{"nid":"16896"},"NYCFC Pride | Keaton Parks Becomes Athlete Ally Ambassador":{"nid":"16897"},"Inside Training | Nicol\u00e1s 'Cacha' Acevedo Arrives":{"nid":"16894"},"Photos | Nico Arrives in New York City":{"nid":"16893"},"City in the Community Young Leader, Chelsea Quito, Recognized as 2020 Billie Jean King Award Recipient":{"nid":"16886"}},
    'page-title': 'New York City FC to Continue Full Team Training in New York Ahead of the “MLS is Back Tournament” in Orlando',
    'visit-time': 'June 28, 2020, 2:40 pm',
  },
  'taxonomies': {
    'player-positions': undefined,
    'series': undefined,
    'sponsors': undefined,
    'topics': 'News',
    'video-channels': undefined
  }
});</script>
<meta charset="utf-8" />
<script>self.COMSCORE && COMSCORE.beacon(
  {c1: "2", c2: "6036539" , cs_ucfr: "1"}
);</script>
<script>var _sf_startpt=(new Date()).getTime();</script>
<link rel="apple-touch-icon" sizes="144x144" href="/sites/newyorkcity/themes/newyorkcity/img/apple-touch-icon-144x144-precomposed.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/sites/newyorkcity/themes/newyorkcity/img/apple-touch-icon-120x120-precomposed.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/sites/newyorkcity/themes/newyorkcity/img/apple-touch-icon-114x114-precomposed.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/sites/newyorkcity/themes/newyorkcity/img/apple-touch-icon-76x76-precomposed.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/sites/newyorkcity/themes/newyorkcity/img/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/sites/newyorkcity/themes/newyorkcity/img/apple-touch-icon-60x60-precomposed.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/sites/newyorkcity/themes/newyorkcity/img/apple-touch-icon.png" />
<script class="kxct" data-id="smbwrq6l0" data-timing="async" data-version="3.0">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
      var k=document.createElement('script');k.type='text/javascript';k.async=true;
      k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/smbwrq6l0.js';
      var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
  </script>
<link rel="shortcut icon" href="https://www.nycfc.com/sites/newyorkcity/themes/newyorkcity/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" sizes="152x152" href="/sites/newyorkcity/themes/newyorkcity/img/apple-touch-icon-152x152-precomposed.png" />
<meta property="twitter:image:src" content="https://newyorkcity-mp7static.mlsdigital.net/styles/image_landscape/s3/images/06242020-Training-watermark-023.jpg?u.KdCOEN4_5UvDAJ1YNnrRncOX8.QbJG&amp;amp;itok=Auw_W_Z0" />
<script src="//cdns.gigya.com/js/socialize.js?apiKey=3_eNOs_NX6CVwlxBwQXUilHaGbtikPEbnbz29MDt5N43aKJQbUzMUAR-KVa_GvcMQU&amp;lang=en">{lang: "en"}</script>
<script src="//cdns.gigya.com/js/gigyaGAIntegration.js"></script>
<meta property="fb:pages" content="159424124231052"/><link rel="shortlink" href="/node/16903" />
<meta name="branch:deeplink:post" content="16903" />
<meta property="twitter:creator" content="@NYCFC" />
<meta property="og:image" content="https://newyorkcity-mp7static.mlsdigital.net/styles/image_default/s3/images/06242020-Training-watermark-023.jpg?cmEEC_OlL69Q..h6S_ThAZym9z9Cwh_L&amp;amp;itok=Lhmb_HH8" />
<meta name="description" content="NEW YORK, N.Y., June 27, 2020 - New York City FC today announced that due to recent changes to New York State guidelines which now permit professional sports teams to train in New York, and in consultation with MLS, the Club has decided to remain in market to continue full team training at Etihad City Football Academy and will now travel to Orlando on July 2." />
<link rel="canonical" href="https://www.nycfc.com/post/2020/06/27/new-york-city-fc-continue-full-team-training-new-york-ahead-mls-back-tournament" />
<meta property="og:site_name" content="New York City FC" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.nycfc.com/post/2020/06/27/new-york-city-fc-continue-full-team-training-new-york-ahead-mls-back-tournament?utm_source=social_share&amp;utm_medium=share_button&amp;utm_campaign=social_share_button" />
<meta property="og:title" content="New York City FC to Continue Full Team Training in New York Ahead of the “MLS is Back Tournament” in Orlando" />
<meta property="og:description" content="NEW YORK, N.Y., June 27, 2020 - New York City FC today announced that due to recent changes to New York State guidelines which now permit professional sports teams to train in New York, and in consultation with MLS, the Club has decided to remain in market to continue full team training at Etihad" />
<meta property="og:updated_time" content="2020-06-27T10:59:21-04:00" />
<meta property="og:image" content="https://newyorkcity-mp7static.mlsdigital.net/images/06242020-Training-watermark-023.jpg?isYhrXY7RNxfc.tQaBz0U5VB3Lyhq5_H" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.nycfc.com/post/2020/06/27/new-york-city-fc-continue-full-team-training-new-york-ahead-mls-back-tournament" />
<meta name="twitter:title" content="New York City FC to Continue Full Team Training in New York Ahead of the “MLS is Back Tournament” in Orlando" />
<meta name="twitter:description" content="NEW YORK, N.Y., June 27, 2020 - New York City FC today announced that due to recent changes to New York State guidelines which now permit professional sports teams to train in New York, and in consultation with MLS, the Club has decided to remain in market to continue full team training at Etihad" />
<meta property="article:published_time" content="2020-06-27T10:59:21-04:00" />
<meta property="article:modified_time" content="2020-06-27T10:59:21-04:00" />
  <title>New York City FC to Continue Full Team Training in New York Ahead of the “MLS is Back Tournament” in Orlando | New York City FC</title>
  <meta charset="UTF-8">
  <meta name="MobileOptimized" content="width">
  <meta name="HandheldFriendly" content="true">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta http-equiv="cleartype" content="on">
  <style>
@import url("https://www.nycfc.com/modules/system/system.base.css?qcjoso");
@import url("https://www.nycfc.com/modules/system/system.messages.css?qcjoso");
@import url("https://www.nycfc.com/modules/system/system.theme.css?qcjoso");
</style>
<style>
@import url("https://www.nycfc.com/sites/all/modules/contrib/cache_consistent/css/cache_consistent.css?qcjoso");
@import url("https://www.nycfc.com/sites/all/modules/contrib/date/date_api/date.css?qcjoso");
@import url("https://www.nycfc.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?qcjoso");
@import url("https://www.nycfc.com/modules/field/theme/field.css?qcjoso");
@import url("https://www.nycfc.com/modules/node/node.css?qcjoso");
@import url("https://www.nycfc.com/modules/search/search.css?qcjoso");
@import url("https://www.nycfc.com/modules/user/user.css?qcjoso");
@import url("https://www.nycfc.com/sites/all/modules/contrib/views/css/views.css?qcjoso");
@import url("https://www.nycfc.com/sites/all/modules/contrib/ckeditor/css/ckeditor.css?qcjoso");
</style>
<style>
@import url("https://www.nycfc.com/sites/all/modules/contrib/chartbeat/chartbeat.css?qcjoso");
@import url("https://www.nycfc.com/sites/all/modules/contrib/ctools/css/ctools.css?qcjoso");
</style>
<link type="text/css" rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css" media="all" />
<style>
@import url("https://www.nycfc.com/sites/all/themes/custom/mp7/css/main.css?qcjoso");
@import url("https://www.nycfc.com/sites/all/themes/custom/mp7/css/iealert/style.css?qcjoso");
@import url("https://www.nycfc.com/sites/all/themes/custom/mp7/css/font-awesome.min.css?qcjoso");
</style>
<style>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</style>
      <script src="https://www.nycfc.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.8/jquery.min.js?v=1.8.2"></script>
<script src="https://www.nycfc.com/misc/jquery.once.js?v=1.2"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.nycfc.com/misc/drupal.js?qcjoso"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [320, 50])
  .addSize([740, 200], [728, 90])
  .build();
googletag.slots["leaderboard"] = googletag.defineSlot("/8375/www.nycfc.com/post/2020/06/27/new-york-city-fc-continue-full-team-training-new-york-ahead-mls-back-tournament", [728, 90], "dfp-ad-leaderboard")
  .addService(googletag.pubads())
  .setTargeting("position", "leaderboard")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["entitlement"] = googletag.defineSlot("/8375/www.nycfc.com/post/2020/06/27/new-york-city-fc-continue-full-team-training-new-york-ahead-mls-back-tournament", [250, 145], "dfp-ad-entitlement")
  .addService(googletag.pubads())
  .setTargeting("position", "entitlement");</script>
<script>googletag.slots["title_ad"] = googletag.defineSlot("/8375/www.nycfc.com/post/2020/06/27/new-york-city-fc-continue-full-team-training-new-york-ahead-mls-back-tournament", [120, 60], "dfp-ad-title_ad")
  .addService(googletag.pubads())
  .setTargeting("position", "title-ad");</script>
<script>googletag.slots["right1"] = googletag.defineSlot("/8375/www.mlssoccer.com/www.nycfc.com/post/2020/06/27/new-york-city-fc-continue-full-team-training-new-york-ahead-mls-back-tournament", [300, 250], "dfp-ad-right1")
  .addService(googletag.pubads())
  .setTargeting("position", "right1");</script>
<script>googletag.slots["right2"] = googletag.defineSlot("/8375/www.nycfc.com/post/2020/06/27/new-york-city-fc-continue-full-team-training-new-york-ahead-mls-back-tournament", [300, 250], "dfp-ad-right2")
  .addService(googletag.pubads())
  .setTargeting("position", "right2");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [320, 50])
  .addSize([740, 200], [728, 90])
  .build();
googletag.slots["leaderboard_footer"] = googletag.defineSlot("/8375/www.nycfc.com/post/2020/06/27/new-york-city-fc-continue-full-team-training-new-york-ahead-mls-back-tournament", [728, 90], "dfp-ad-leaderboard_footer")
  .addService(googletag.pubads())
  .setTargeting("position", "leaderboard-2")
  .defineSizeMapping(mapping);</script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().disableInitialLoad();
  googletag.pubads().setTargeting("lang", "en");
});

googletag.enableServices();</script>
<script src="https://www.nycfc.com/sites/all/modules/custom/mp7_gigya/theme/mp7-gigya.js?qcjoso"></script>
<script src="https://www.nycfc.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?qcjoso"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-15424317-37", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("send", "pageview");</script>
<script>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</script>
    <script async src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-16903 node-type-post i18n-en site-newyorkcity section-post" >
  
  <script type="text/javascript">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</script>  
          <div id="bg">

  <div id="mls-global" class="mls_network clearfix">
      <div class="region region-mls-global">
      <div id="block-mp7-competition-banner-mp7-competition-banner" class="block block-mp7-competition-banner first odd">

            
    <div class="mls">
  <a href="https://www.mlssoccer.com/" class="banner-network-logo"></a>
  <a href="https://www.mlssoccer.com/" class="banner-logo banner-network">
    MLSSOCCER  </a>
    <div class="banner-tablet">
    <div class="tablet-conf">
      <a href="#" class="club_toggle">Western Conference <i class="fa fa-angle-down"></i> </a>
      <div class="club_dropdown">
        <a href="https://www.coloradorapids.com/" class="banner-club-tablet colorado" title="Colorado Rapids">Colorado Rapids</a><a href="https://www.fcdallas.com/" class="banner-club-tablet dallas" title="FC Dallas">FC Dallas</a><a href="https://www.houstondynamo.com/" class="banner-club-tablet houston" title="Houston Dynamo">Houston Dynamo</a><a href="https://www.lafc.com/" class="banner-club-tablet lafc" title="Los Angeles FC">Los Angeles FC</a><a href="https://www.lagalaxy.com/" class="banner-club-tablet los-angeles" title="LA Galaxy">LA Galaxy</a><a href="https://www.mnufc.com/" class="banner-club-tablet minnesota" title="Minnesota United FC">Minnesota United FC</a><a href="https://www.timbers.com/" class="banner-club-tablet portland" title="Portland Timbers">Portland Timbers</a><a href="https://www.rsl.com/" class="banner-club-tablet salt-lake" title="Real Salt Lake">Real Salt Lake</a><a href="https://www.sjearthquakes.com/" class="banner-club-tablet san-jose" title="San Jose Earthquakes">San Jose Earthquakes</a><a href="https://www.soundersfc.com/" class="banner-club-tablet seattle" title="Seattle Sounders FC">Seattle Sounders FC</a><a href="https://www.sportingkc.com/" class="banner-club-tablet kansas-city" title="Sporting Kansas City">Sporting Kansas City</a><a href="https://www.whitecapsfc.com/" class="banner-club-tablet vancouver" title="Vancouver Whitecaps FC">Vancouver Whitecaps FC</a>      </div>
    </div>
    <div class="tablet-conf">
      <a href="#" class="club_toggle">Eastern Conference <i class="fa fa-angle-down"></i> </a>
      <div class="club_dropdown">
        <a href="https://atlutd.com/" class="banner-club-tablet atlanta" title="Atlanta United FC">Atlanta United FC</a><a href="https://www.chicagofirefc.com/" class="banner-club-tablet chicago" title="Chicago Fire FC">Chicago Fire FC</a><a href="https://www.fccincinnati.com/" class="banner-club-tablet cincinnati" title="FC Cincinnati">FC Cincinnati</a><a href="https://www.columbuscrewsc.com/" class="banner-club-tablet columbus" title="Columbus Crew">Columbus Crew</a><a href="https://www.dcunited.com/" class="banner-club-tablet dc" title="D.C. United">D.C. United</a><a href="https://www.intermiamicf.com/" class="banner-club-tablet miami" title="Inter Miami CF">Inter Miami CF</a><a href="https://www.impactmontreal.com/" class="banner-club-tablet montreal" title="Montreal Impact">Montreal Impact</a><a href="https://www.nashvillesc.com/" class="banner-club-tablet nashville" title="Nashville">Nashville</a><a href="https://www.revolutionsoccer.net/" class="banner-club-tablet new-england" title="New England Revolution">New England Revolution</a><a href="https://www.nycfc.com/" class="banner-club-tablet new-york-2" title="New York City FC">New York City FC</a><a href="https://www.newyorkredbulls.com/" class="banner-club-tablet new-york" title="New York Red Bulls">New York Red Bulls</a><a href="https://www.orlandocitysc.com/" class="banner-club-tablet orlando" title="Orlando City SC">Orlando City SC</a><a href="https://www.philadelphiaunion.com/" class="banner-club-tablet philadelphia" title="Philadelphia Union">Philadelphia Union</a><a href="https://www.torontofc.ca/" class="banner-club-tablet toronto" title="Toronto FC">Toronto FC</a>      </div>
    </div>
    <div class="tablet-conf">
      <a href="#" class="club_toggle">Expansion <i class="fa fa-angle-down"></i></a>
      <div class="club_dropdown">
        <a href="https://austinfc.com/" class="banner-club-tablet austin" title="Austin FC">Austin FC</a><a href="https://charlottemls2021.com" class="banner-club-tablet charlotte" title="Charlotte">Charlotte</a><a href="https://mls2sac.com" class="banner-club-tablet sacramento" title="Sacramento">Sacramento</a><a href="https://mls4thelou.com" class="banner-club-tablet stlouis" title="St. Louis">St. Louis</a>      </div>
    </div>
  </div>
  <div class="banner-all-clubs collapsed" id="comp-banner-collapse">
    <div class="banner-club-container row-1">
      <a href="https://atlutd.com/" class="banner-logo banner-club-logo atlanta" title="Atlanta United FC"></a><a href="https://www.chicagofirefc.com/" class="banner-logo banner-club-logo chicago" title="Chicago Fire FC"></a><a href="https://www.fccincinnati.com/" class="banner-logo banner-club-logo cincinnati" title="FC Cincinnati"></a><a href="https://www.coloradorapids.com/" class="banner-logo banner-club-logo colorado" title="Colorado Rapids"></a><a href="https://www.columbuscrewsc.com/" class="banner-logo banner-club-logo columbus" title="Columbus Crew"></a><a href="https://www.fcdallas.com/" class="banner-logo banner-club-logo dallas" title="FC Dallas"></a><a href="https://www.dcunited.com/" class="banner-logo banner-club-logo dc" title="D.C. United"></a><a href="https://www.houstondynamo.com/" class="banner-logo banner-club-logo houston" title="Houston Dynamo"></a><a href="https://www.lafc.com/" class="banner-logo banner-club-logo lafc" title="Los Angeles FC"></a><a href="https://www.lagalaxy.com/" class="banner-logo banner-club-logo los-angeles" title="LA Galaxy"></a><a href="https://www.intermiamicf.com/" class="banner-logo banner-club-logo miami" title="Inter Miami CF"></a><a href="https://www.mnufc.com/" class="banner-logo banner-club-logo minnesota" title="Minnesota United FC"></a><a href="https://www.impactmontreal.com/" class="banner-logo banner-club-logo montreal" title="Montreal Impact"></a><a href="https://www.nashvillesc.com/" class="banner-logo banner-club-logo nashville" title="Nashville"></a><a href="https://www.revolutionsoccer.net/" class="banner-logo banner-club-logo new-england" title="New England Revolution"></a><a href="https://www.nycfc.com/" class="banner-logo banner-club-logo new-york-2" title="New York City FC"></a><a href="https://www.newyorkredbulls.com/" class="banner-logo banner-club-logo new-york" title="New York Red Bulls"></a><a href="https://www.orlandocitysc.com/" class="banner-logo banner-club-logo orlando" title="Orlando City SC"></a><a href="https://www.philadelphiaunion.com/" class="banner-logo banner-club-logo philadelphia" title="Philadelphia Union"></a><a href="https://www.timbers.com/" class="banner-logo banner-club-logo portland" title="Portland Timbers"></a><a href="https://www.rsl.com/" class="banner-logo banner-club-logo salt-lake" title="Real Salt Lake"></a><a href="https://www.sjearthquakes.com/" class="banner-logo banner-club-logo san-jose" title="San Jose Earthquakes"></a><a href="https://www.soundersfc.com/" class="banner-logo banner-club-logo seattle" title="Seattle Sounders FC"></a><a href="https://www.sportingkc.com/" class="banner-logo banner-club-logo kansas-city" title="Sporting Kansas City"></a><a href="https://www.torontofc.ca/" class="banner-logo banner-club-logo toronto" title="Toronto FC"></a><a href="https://www.whitecapsfc.com/" class="banner-logo banner-club-logo vancouver" title="Vancouver Whitecaps FC"></a><a href="https://austinfc.com/" class="banner-logo banner-club-logo austin" title="Austin FC"></a><a href="https://charlottemls2021.com" class="banner-logo banner-club-logo charlotte" title="Charlotte"></a><a href="https://mls2sac.com" class="banner-logo banner-club-logo sacramento" title="Sacramento"></a><a href="https://mls4thelou.com" class="banner-logo banner-club-logo stlouis" title="St. Louis"></a>    </div>
  </div>
</div>

  </div><!-- /.block -->
  <div id="block-mp7-gigya-mp7-gigya-header-login" class="block block-mp7-gigya last even">

            
    <div id="mp7-gigya-login">
    <div class="mp7-gigya-profile"><a href="/account"><img id="mp7-gigya-photo" class="mp7-gigya-account-photo" src="" width="35" height="35" /><span id="mp7-gigya-name" class="mp7-gigya-logged-in" ></span></a>
    </div>
    <div class="mp7-gigya-login-option clearfix">
      <a href="#" class="mp7-gigya-login-dmp-login" onclick="gigya.accounts.showScreenSet({screenSet:'Login-web'});">Login</a>
      <span class="divider">|</span>
      <a href="#" onclick="gigya.accounts.showScreenSet({screenSet:'Login-web', startScreen:'gigya-register-screen', onSubmit: mp7Gigya.misc.registerGigya});">Sign Up</a>
    </div>
  </div>
  </div><!-- /.block -->
  </div><!-- /.region -->
  </div>

  <div id="page" class="wire">

    <header id="header" role="banner" class="clearfix">
      <div id="ad-region1">
          <div class="region region-ad-first">
      <div id="block-dfp-leaderboard" class="block block-dfp first last odd">

            
    <div id="dfp-ad-leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard");
    });
  </script>
</div>
</div>
  </div><!-- /.block -->
  </div><!-- /.region -->
      </div>
              <div class="logo">
          <a href="/" title="" alt="">New York City FC</a>
        </div>
              <div class="region region-header">
      <div id="block-block-28" class="block block-block first last odd">

            
    <script src="//cdn.dynamicyield.com/api/8768438/api_dynamic.js" type="text/javascript"></script>
<script src="//cdn.dynamicyield.com/api/8768438/api_static.js" type="text/javascript"></script>
  </div><!-- /.block -->
  </div><!-- /.region -->
      <div class="social_sharing">
          <div class="region region-site-social">
      <div id="block-mp7-gigya-mp7-gigya-follow-bar-block" class="block block-mp7-gigya first last odd">

            
    <div id="followbarDiv" class="gig-followbar"><a rel="nofollow" href="https://www.facebook.com/newyorkcityfc" title="" alt="" target="_blank" class="gig-followbar-providerButton">
              <img alt="" class="gig-followbar-providerButton-img" src="https://www.nycfc.com/sites/all/themes/custom/mp7/images/follow_facebook.png" width="20" height="20" style="width:20px;height:20px;margin:1px;">
            </a><a rel="nofollow" href="https://twitter.com/nycfc" title="" alt="" target="_blank" class="gig-followbar-providerButton">
              <img alt="" class="gig-followbar-providerButton-img" src="https://www.nycfc.com/sites/all/themes/custom/mp7/images/follow_twitter.png" width="20" height="20" style="width:20px;height:20px;margin:1px;">
            </a><a rel="nofollow" href="http://instagram.com/nycfc" title="" alt="" target="_blank" class="gig-followbar-providerButton">
              <img alt="" class="gig-followbar-providerButton-img" src="https://www.nycfc.com/sites/all/themes/custom/mp7/images/follow_instagram.png" width="20" height="20" style="width:20px;height:20px;margin:1px;">
            </a><a rel="nofollow" href="https://www.youtube.com/c/nycfcofficial" title="" alt="" target="_blank" class="gig-followbar-providerButton">
              <img alt="" class="gig-followbar-providerButton-img" src="https://www.nycfc.com/sites/all/themes/custom/mp7/images/follow_youtube.png" width="20" height="20" style="width:20px;height:20px;margin:1px;">
            </a><a rel="nofollow" href="http://www.nycfc.com/sign-up" title="" alt="" target="_blank" class="gig-followbar-providerButton">
              <img alt="" class="gig-followbar-providerButton-img" src="https://www.nycfc.com/sites/all/themes/custom/mp7/images/follow_email.png" width="20" height="20" style="width:20px;height:20px;margin:1px;">
            </a><a rel="nofollow" href="https://play.spotify.com/user/newyorkcityfc" title="" alt="" target="_blank" class="gig-followbar-providerButton">
              <img alt="" class="gig-followbar-providerButton-img" src="https://www.nycfc.com/sites/all/themes/custom/mp7/images/follow_spotify.png" width="20" height="20" style="width:20px;height:20px;margin:1px;">
            </a></div>
  </div><!-- /.block -->
  </div><!-- /.region -->
      </div>
      <div class="presented">
          <div class="region region-presented-by">
      <div id="block-dfp-entitlement" class="block block-dfp first last odd">

            
    <div id="dfp-ad-entitlement-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-entitlement" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-entitlement");
    });
  </script>
</div>
</div>
  </div><!-- /.block -->
  </div><!-- /.region -->
      </div>
    </header>

    <div id="navigation" class="has-ad-first">
        <div class="region region-navigation nav_wrapper">
    <input class="menu-checkbox" id="main-menu-handler" type="checkbox">
    <label class="slide-gap" for="main-menu-handler"></label>
    <nav class="slide-menu slide-left" id="main-menu">
        <div id="block-menu-menu-main-menu-cms" class="block block-menu first last odd" role="navigation">

              <h2 class="block-title">Main Menu CMS</h2>
        
    <ul class="menu"><li class="first expanded"><a href="/tickets" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Tickets&#039;,&#039;tickets&#039;);">Tickets</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;]);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.nycfc.com/stayhome" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Stay Healthy Stay Home&#039;,&#039;https://www.nycfc.com/stayhome&#039;);">Stay Healthy Stay Home</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.nycfc.com/tickets/city-membership" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;The City Membership (Season Tickets)&#039;,&#039;https://www.nycfc.com/tickets/city-membership&#039;);">The City Membership (Season Tickets)</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.nycfc.com/tickets/single-match-tickets" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Single Match Tickets&#039;,&#039;https://www.nycfc.com/tickets/single-match-tickets&#039;);">Single Match Tickets</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;]);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.nycfc.com/nycfc-away-tickets" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Away Match Tickets&#039;,&#039;https://www.nycfc.com/nycfc-away-tickets&#039;);">Away Match Tickets</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/tickets/premiumseating" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Premium Seating (City Select)&#039;,&#039;tickets/premiumseating&#039;);">Premium Seating (City Select)</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.nycfc.com/group-tickets/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Group Tickets &amp; Birthday&#039;,&#039;http://www.nycfc.com/group-tickets/&#039;);">Group Tickets &amp; Birthday</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;]);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://oss.ticketmaster.com/aps/nycfc/EN/account/login" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;My AccountManager&#039;,&#039;https://oss.ticketmaster.com/aps/nycfc/EN/account/login&#039;);">My AccountManager</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.nycfc.com/tickets/CityMemberHQ/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;City Member HQ&#039;,&#039;http://www.nycfc.com/tickets/CityMemberHQ/&#039;);">City Member HQ</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/tickets/ticketpolicy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Ticket Policy&#039;,&#039;tickets/ticketpolicy&#039;);">Ticket Policy</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="https://www.nycfc.com/schedule" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Schedule&#039;,&#039;https://www.nycfc.com/schedule&#039;);">Schedule</a><div class="dropdown"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.nycfc.com/schedule" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Schedule&#039;,&#039;https://www.nycfc.com/schedule&#039;);">Schedule</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/schedule/download" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Download Schedule&#039;,&#039;schedule/download&#039;);">Download Schedule</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nycfc.com/broadcast" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;TV and Radio&#039;,&#039;http://www.nycfc.com/broadcast&#039;);">TV and Radio</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/standings" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Standings&#039;,&#039;standings&#039;);">Standings</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/stats" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Stats&#039;,&#039;stats&#039;);">Stats</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul><div class="advertisement-bean clearfix">
  <div class="content">
    <a href="https://newyork.grand.hyatt.com/en/hotel/rooms.html?src=nycgh_website_schedule_NYCFC_031217"><img class="" src="https://newyorkcity-mp7static.mlsdigital.net/styles/image_300x100/s3/NYCGH5461_GH-New-York_NYCFC-Hotel-Logo_300x100.jpg?nDmjDSWM2HZnEdiZs0CiPAqJgP2Wt9rE&amp;itok=QXM_qeMw" width="300" height="100" alt="nav_ad_schedule" title="nav_ad_schedule" /></a>  </div>
</div>
</div></li>
<li class="expanded"><a href="/news" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;News&#039;,&#039;news&#039;);">News</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.nycfc.com/news" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Latest News&#039;,&#039;https://www.nycfc.com/news&#039;);">Latest News</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.nycfc.com/topics/undenyable" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;UndeNYable&#039;,&#039;https://www.nycfc.com/topics/undenyable&#039;);">UndeNYable</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.nycfc.com/juneteenth" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Juneteenth&#039;,&#039;https://www.nycfc.com/juneteenth&#039;);">Juneteenth</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nycfc.com/topics/match-recap" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Match Recaps&#039;,&#039;http://www.nycfc.com/topics/match-recap&#039;);">Match Recaps</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.nycfc.com/topics/match-preview" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Match Previews&#039;,&#039;http://www.nycfc.com/topics/match-preview&#039;);">Match Previews</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.nycfc.com/topics/photos/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Photo Galleries&#039;,&#039;http://www.nycfc.com/topics/photos/&#039;);">Photo Galleries</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nycfc.com/topics/humans-nycfc" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Humans of NYCFC&#039;,&#039;http://www.nycfc.com/topics/humans-nycfc&#039;);">Humans of NYCFC</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.nycfc.com/topics/academy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Academy News&#039;,&#039;http://www.nycfc.com/topics/academy&#039;);">Academy News</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.nycfc.com/topics/community" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Community News&#039;,&#039;http://www.nycfc.com/topics/community&#039;);">Community News</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="/videos" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Videos&#039;,&#039;videos&#039;);">Videos</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.nycfc.com/videos/all" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;All Videos&#039;,&#039;https://www.nycfc.com/videos/all&#039;);">All Videos</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.nycfc.com/topics/highlights" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Match Highlights&#039;,&#039;http://www.nycfc.com/topics/highlights&#039;);">Match Highlights</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.nycfc.com/topics/behind-scenes" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Behind the Scenes&#039;,&#039;http://www.nycfc.com/topics/behind-scenes&#039;);">Behind the Scenes</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.nycfc.com/topics/training" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Inside Training&#039;,&#039;https://www.nycfc.com/topics/training&#039;);">Inside Training</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.nycfc.com/topics/interviews" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Interviews&#039;,&#039;http://www.nycfc.com/topics/interviews&#039;);">Interviews</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.nycfc.com/topics/line" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;On the Line&#039;,&#039;https://www.nycfc.com/topics/line&#039;);">On the Line</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.nycfc.com/topics/all-goals" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Top Goals&#039;,&#039;https://www.nycfc.com/topics/all-goals&#039;);">Top Goals</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.nycfc.com/topics/mixtape/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Mixtapes&#039;,&#039;https://www.nycfc.com/topics/mixtape/&#039;);">Mixtapes</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="/players" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Club&#039;,&#039;players&#039;);">Club</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;]);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/players" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;First Team&#039;,&#039;players&#039;);">First Team</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/team/coaching-staff" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Coaching Staff&#039;,&#039;team/coaching-staff&#039;);">Coaching Staff</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/team/staff" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Front Office&#039;,&#039;team/staff&#039;);">Front Office</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.nycfc.com/city-football-academy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Etihad City Football Academy&#039;,&#039;https://www.nycfc.com/city-football-academy&#039;);">Etihad City Football Academy</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.nycfc.com/follow-team-social-media" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Follow the Team on Social Media&#039;,&#039;http://www.nycfc.com/follow-team-social-media&#039;);">Follow the Team on Social Media</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.nycfc.com/safeguarding" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Safeguarding&#039;,&#039;https://www.nycfc.com/safeguarding&#039;);">Safeguarding</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/tickets/contactus" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Contact Us&#039;,&#039;tickets/contactus&#039;);">Contact Us</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/partnerships" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Club Partnerships&#039;,&#039;partnerships&#039;);">Club Partnerships</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.sanantoniofc.com/" target="_blank" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;San Antonio FC&#039;,&#039;http://www.sanantoniofc.com/&#039;);">San Antonio FC</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://liroughriders.com/" target="_blank" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Long Island Rough Riders&#039;,&#039;https://liroughriders.com/&#039;);">Long Island Rough Riders</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="https://www.nycfc.com/youth" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Youth&#039;,&#039;https://www.nycfc.com/youth&#039;);">Youth</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.nycfc.com/nycfc-boys-academy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;NYCFC Boys Academy&#039;,&#039;https://www.nycfc.com/nycfc-boys-academy&#039;);">NYCFC Boys Academy</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.nycfc.com/nycfc-girls-academy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;NYCFC Girls Academy&#039;,&#039;https://www.nycfc.com/nycfc-girls-academy&#039;);">NYCFC Girls Academy</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nycfc.com/youth-programs" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Youth Programs/Soccer Camp&#039;,&#039;http://www.nycfc.com/youth-programs&#039;);">Youth Programs/Soccer Camp</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.nycfc.com/city-select-league" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;City Select League&#039;,&#039;https://www.nycfc.com/city-select-league&#039;);">City Select League</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/academy/youth-affiliates" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Youth Affiliates&#039;,&#039;academy/youth-affiliates&#039;);">Youth Affiliates</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.nycfc.com/tickets/youthsoccer" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Youth Soccer Club Partnerships&#039;,&#039;https://www.nycfc.com/tickets/youthsoccer&#039;);">Youth Soccer Club Partnerships</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.nycfc.com/academy-medicine-team" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Sports Medicine Team&#039;,&#039;https://www.nycfc.com/academy-medicine-team&#039;);">Sports Medicine Team</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://nycfc.com/hostingprogram" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Hosting Program&#039;,&#039;http://nycfc.com/hostingprogram&#039;);">Hosting Program</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="http://www.nycfc.com/community/about" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Community&#039;,&#039;http://www.nycfc.com/community/about&#039;);">Community</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nycfc.com/community" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;About City in the Community&#039;,&#039;http://www.nycfc.com/community&#039;);">About City in the Community</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.nycfc.com/community/around-the-world" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Our Global Community&#039;,&#039;http://www.nycfc.com/community/around-the-world&#039;);">Our Global Community</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://nycfc.com/nyc-soccer-initiative" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;NYC Soccer Initiative&#039;,&#039;http://nycfc.com/nyc-soccer-initiative&#039;);">NYC Soccer Initiative</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.nycfc.com/citc-auctions" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;CITC Auctions&#039;,&#039;https://www.nycfc.com/citc-auctions&#039;);">CITC Auctions</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.nycfc.com/community/get-involved" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Donate to CITC&#039;,&#039;https://www.nycfc.com/community/get-involved&#039;);">Donate to CITC</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.nycfc.com/community/charities" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Request a Donation&#039;,&#039;http://www.nycfc.com/community/charities&#039;);">Request a Donation</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nycfc.com/videos/community" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Community Videos&#039;,&#039;http://www.nycfc.com/videos/community&#039;);">Community Videos</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.nycfc.com/community/partners" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Community Partners &amp; Sponsors&#039;,&#039;http://www.nycfc.com/community/partners&#039;);">Community Partners &amp; Sponsors</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.nycfc.com/fordhero" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Nominate NYCFC &#039;Ford Hero of the Match&#039;&#039;,&#039;https://www.nycfc.com/fordhero&#039;);">Nominate NYCFC &#039;Ford Hero of the Match&#039;</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.fideliscare.org/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Fidelis Care&#039;,&#039;https://www.fideliscare.org/&#039;);">Fidelis Care</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="http://www.nycfc.com/fans" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Fans&#039;,&#039;http://www.nycfc.com/fans&#039;);">Fans</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.nycfc.com/fans" target="_blank" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Get Involved&#039;,&#039;https://www.nycfc.com/fans&#039;);">Get Involved</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.nycfc.com/nycfc-supporters" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Supporters Groups&#039;,&#039;https://www.nycfc.com/nycfc-supporters&#039;);">Supporters Groups</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/tickets/pubpartners" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Pub Partners&#039;,&#039;tickets/pubpartners&#039;);">Pub Partners</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.city-voice.us/user/login?destination=home" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;City Voice &#039;,&#039;https://www.city-voice.us/user/login?destination=home&#039;);">City Voice </a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.nycfc.com/background-wallpaper" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Wallpaper Downloads&#039;,&#039;https://www.nycfc.com/background-wallpaper&#039;);">Wallpaper Downloads</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nycfc.com/app" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Mobile App&#039;,&#039;http://www.nycfc.com/app&#039;);">Mobile App</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://giphy.com/nycfc/" target="_blank" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Gifs&#039;,&#039;https://giphy.com/nycfc/&#039;);">Gifs</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="https://www.nycfc.com/matchday" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;MatchDay&#039;,&#039;https://www.nycfc.com/matchday&#039;);">MatchDay</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/matchday/info" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Entry Information&#039;,&#039;matchday/info&#039;);">Entry Information</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/tickets/ADA" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Guide For Guests With Disabilities&#039;,&#039;tickets/ADA&#039;);">Guide For Guests With Disabilities</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.nycfc.com/matchday-az-guide" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;A-Z Guide&#039;,&#039;https://www.nycfc.com/matchday-az-guide&#039;);">A-Z Guide</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.nycfc.com/matchday/fan-code-of-conduct" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Fan Code of Conduct&#039;,&#039;http://www.nycfc.com/matchday/fan-code-of-conduct&#039;);">Fan Code of Conduct</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nycfc.com/tickets/pubpartners" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Where to Watch&#039;,&#039;http://www.nycfc.com/tickets/pubpartners&#039;);">Where to Watch</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.nycfc.com/matchday-public-transportation" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Public Transportation&#039;,&#039;https://www.nycfc.com/matchday-public-transportation&#039;);">Public Transportation</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.nycfc.com/matchday/parking-directions" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Parking &amp; Directions&#039;,&#039;https://www.nycfc.com/matchday/parking-directions&#039;);">Parking &amp; Directions</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/tickets/pricing/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Stadium Map&#039;,&#039;node/32/&#039;);">Stadium Map</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nycfc.com/fast-access" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Fast Access&#039;,&#039;http://www.nycfc.com/fast-access&#039;);">Fast Access</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/official-hotel-partner" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Official Hotel Partner&#039;,&#039;official-hotel-partner&#039;);">Official Hotel Partner</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="https://www.mlsstore.com/new-york-city-fc/t-25232443+z-9756717-3205786004?_s=bm-NewYorkCityFC-NYFC-MLS-HeaderTopNav-2020" target="_blank" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Shop&#039;,&#039;https://www.mlsstore.com/new-york-city-fc/t-25232443+z-9756717-3205786004?_s=bm-NewYorkCityFC-NYFC-MLS-HeaderTopNav-2020&#039;);">Shop</a><div class="dropdown"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.mlsstore.com/new-york-city-fc/men/t-36893565+ga-56+z-996242-360010925" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Men&#039;,&#039;https://www.mlsstore.com/new-york-city-fc/men/t-36893565+ga-56+z-996242-360010925&#039;);">Men</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.mlsstore.com/new-york-city-fc/women/t-14345710+ga-57+z-936894-2156008951" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Women&#039;,&#039;https://www.mlsstore.com/new-york-city-fc/women/t-14345710+ga-57+z-936894-2156008951&#039;);">Women</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.mlsstore.com/new-york-city-fc/kids/t-25349109+ga-36+z-940916-445492439" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Kids&#039;,&#039;https://www.mlsstore.com/new-york-city-fc/kids/t-25349109+ga-36+z-940916-445492439&#039;);">Kids</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.mlsstore.com/new-york-city-fc/jerseys/t-25909132+d-58771948+z-978-3637849909" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Jerseys&#039;,&#039;https://www.mlsstore.com/new-york-city-fc/jerseys/t-25909132+d-58771948+z-978-3637849909&#039;);">Jerseys</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.mlsstore.com/new-york-city-fc/t-shirts/t-14896832+d-25771921+z-907-2053122451" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;T-Shirts&#039;,&#039;https://www.mlsstore.com/new-york-city-fc/t-shirts/t-14896832+d-25771921+z-907-2053122451&#039;);">T-Shirts</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.mlsstore.com/new-york-city-fc/sweatshirts-and-fleece/t-25901321+d-14770897+z-964-1545553034" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Sweatshirts&#039;,&#039;https://www.mlsstore.com/new-york-city-fc/sweatshirts-and-fleece/t-25901321+d-14770897+z-964-1545553034&#039;);">Sweatshirts</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.mlsstore.com/new-york-city-fc/jackets/t-25905798+d-70559736+z-933-2922491580" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Jackets&#039;,&#039;https://www.mlsstore.com/new-york-city-fc/jackets/t-25905798+d-70559736+z-933-2922491580&#039;);">Jackets</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.mlsstore.com/new-york-city-fc/hats/t-58897910+d-14556402+z-89-1349360309" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Hats&#039;,&#039;https://www.mlsstore.com/new-york-city-fc/hats/t-58897910+d-14556402+z-89-1349360309&#039;);">Hats</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul><div class="advertisement-bean clearfix">
  <div class="content">
    <a href="https://www.mlsstore.com/new-york-city-fc/jerseys/t-25909132+d-58771948+z-978-3637849909?_s=bm-NewYorkCityFC-NYFC-MLS-ShopTopNav-Jerseys-2020"><img class="" src="https://newyorkcity-mp7static.mlsdigital.net/styles/image_300x100/s3/MLS1330_NYCF Jersey.jpg?1j.vhJAz1iLBlclqB6S4nMtWYaCjO2.Q&amp;itok=mnvmmLyv" width="300" height="100" alt="nav_ad_shop" title="nav_ad_shop" /></a>  </div>
</div>
</div></li>
<li class="expanded"><a href="/espanol" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Español&#039;,&#039;espanol&#039;);">Español</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nycfc.com/tickets" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Boletos&#039;,&#039;http://www.nycfc.com/tickets&#039;);">Boletos</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.nycfc.com/schedule?month=all&amp;year=2016" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Horario&#039;,&#039;http://www.nycfc.com/schedule?month=all&amp;year=2016&#039;);">Horario</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.nycfc.com/liga-de-campeones-de-la-concacaf-2020" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Liga de Campeones Concacaf 2020&#039;,&#039;https://www.nycfc.com/liga-de-campeones-de-la-concacaf-2020&#039;);">Liga de Campeones Concacaf 2020</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nycfc.com/es/news" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Noticias&#039;,&#039;http://www.nycfc.com/es/news&#039;);">Noticias</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.nycfc.com/players" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Equipo&#039;,&#039;http://www.nycfc.com/players&#039;);">Equipo</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://twitter.com/NYCFCEspanol" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Síganos en Twitter&#039;,&#039;https://twitter.com/NYCFCEspanol&#039;);">Síganos en Twitter</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last leaf"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" id="more-menu" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;More&#039;,&#039;&lt;front&gt;&#039;);">More</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;]);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first last leaf"><a href="/supporters" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;navigation&#039;,&#039;Supporters&#039;,&#039;supporters&#039;]);">Supporters</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;]);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first last leaf"><a href="http://shop.nycfc.com" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;navigation&#039;,&#039;Shop&#039;,&#039;http://shop.nycfc.com&#039;]);">Shop</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;]);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first last leaf"><a href="/es/news" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;navigation&#039;,&#039;Español&#039;,&#039;news&#039;]);">Español</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
</ul>
  </div><!-- /.block -->
    </nav>
    <main>
      <label class="menu-nav main-menu-button" for="main-menu-handler" onclick>
        <i class="fa fa-reorder"></i>
      </label>
              <div class="logo__custom--mobile">
          <a href="/" title="" alt="">
          <img class="logo__mobile" alt="" title="New York City FC logo" src="https://newyorkcity-mp7static.mlsdigital.net/styles/non-retina_mobile_logo/s3/NYCFC_Wordmark_city_blue.png?.YGwlBDuRKAgFLX6WRq_9xwpqS2pzFXX&amp;itok=nHaPeIwV" />          <img class="logo__mobile--retina" alt="" title="New York City FC logo" src="https://newyorkcity-mp7static.mlsdigital.net/styles/retina_mobile_logo/s3/NYCFC_Wordmark_city_blue.png?3.84r8Xa8kqdsXzKT1K7j0XiA2o91f8g&amp;itok=W2s9Nu5-" />          </a>
        </div>
              <div id="block-menu-menu-main-menu-cms" class="block block-menu first last odd" role="navigation">

              <h2 class="block-title">Main Menu CMS</h2>
        
    <ul class="menu"><li class="first expanded"><a href="/tickets" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Tickets&#039;,&#039;tickets&#039;);">Tickets</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;]);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.nycfc.com/stayhome" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Stay Healthy Stay Home&#039;,&#039;https://www.nycfc.com/stayhome&#039;);">Stay Healthy Stay Home</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.nycfc.com/tickets/city-membership" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;The City Membership (Season Tickets)&#039;,&#039;https://www.nycfc.com/tickets/city-membership&#039;);">The City Membership (Season Tickets)</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.nycfc.com/tickets/single-match-tickets" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Single Match Tickets&#039;,&#039;https://www.nycfc.com/tickets/single-match-tickets&#039;);">Single Match Tickets</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;]);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.nycfc.com/nycfc-away-tickets" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Away Match Tickets&#039;,&#039;https://www.nycfc.com/nycfc-away-tickets&#039;);">Away Match Tickets</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/tickets/premiumseating" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Premium Seating (City Select)&#039;,&#039;tickets/premiumseating&#039;);">Premium Seating (City Select)</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.nycfc.com/group-tickets/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Group Tickets &amp; Birthday&#039;,&#039;http://www.nycfc.com/group-tickets/&#039;);">Group Tickets &amp; Birthday</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;]);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://oss.ticketmaster.com/aps/nycfc/EN/account/login" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;My AccountManager&#039;,&#039;https://oss.ticketmaster.com/aps/nycfc/EN/account/login&#039;);">My AccountManager</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.nycfc.com/tickets/CityMemberHQ/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;City Member HQ&#039;,&#039;http://www.nycfc.com/tickets/CityMemberHQ/&#039;);">City Member HQ</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/tickets/ticketpolicy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Ticket Policy&#039;,&#039;tickets/ticketpolicy&#039;);">Ticket Policy</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="https://www.nycfc.com/schedule" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Schedule&#039;,&#039;https://www.nycfc.com/schedule&#039;);">Schedule</a><div class="dropdown"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.nycfc.com/schedule" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Schedule&#039;,&#039;https://www.nycfc.com/schedule&#039;);">Schedule</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/schedule/download" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Download Schedule&#039;,&#039;schedule/download&#039;);">Download Schedule</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nycfc.com/broadcast" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;TV and Radio&#039;,&#039;http://www.nycfc.com/broadcast&#039;);">TV and Radio</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/standings" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Standings&#039;,&#039;standings&#039;);">Standings</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/stats" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Stats&#039;,&#039;stats&#039;);">Stats</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul><div class="advertisement-bean clearfix">
  <div class="content">
    <a href="https://newyork.grand.hyatt.com/en/hotel/rooms.html?src=nycgh_website_schedule_NYCFC_031217"><img class="" src="https://newyorkcity-mp7static.mlsdigital.net/styles/image_300x100/s3/NYCGH5461_GH-New-York_NYCFC-Hotel-Logo_300x100.jpg?nDmjDSWM2HZnEdiZs0CiPAqJgP2Wt9rE&amp;itok=QXM_qeMw" width="300" height="100" alt="nav_ad_schedule" title="nav_ad_schedule" /></a>  </div>
</div>
</div></li>
<li class="expanded"><a href="/news" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;News&#039;,&#039;news&#039;);">News</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.nycfc.com/news" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Latest News&#039;,&#039;https://www.nycfc.com/news&#039;);">Latest News</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.nycfc.com/topics/undenyable" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;UndeNYable&#039;,&#039;https://www.nycfc.com/topics/undenyable&#039;);">UndeNYable</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.nycfc.com/juneteenth" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Juneteenth&#039;,&#039;https://www.nycfc.com/juneteenth&#039;);">Juneteenth</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nycfc.com/topics/match-recap" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Match Recaps&#039;,&#039;http://www.nycfc.com/topics/match-recap&#039;);">Match Recaps</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.nycfc.com/topics/match-preview" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Match Previews&#039;,&#039;http://www.nycfc.com/topics/match-preview&#039;);">Match Previews</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.nycfc.com/topics/photos/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Photo Galleries&#039;,&#039;http://www.nycfc.com/topics/photos/&#039;);">Photo Galleries</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nycfc.com/topics/humans-nycfc" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Humans of NYCFC&#039;,&#039;http://www.nycfc.com/topics/humans-nycfc&#039;);">Humans of NYCFC</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.nycfc.com/topics/academy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Academy News&#039;,&#039;http://www.nycfc.com/topics/academy&#039;);">Academy News</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.nycfc.com/topics/community" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Community News&#039;,&#039;http://www.nycfc.com/topics/community&#039;);">Community News</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="/videos" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Videos&#039;,&#039;videos&#039;);">Videos</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.nycfc.com/videos/all" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;All Videos&#039;,&#039;https://www.nycfc.com/videos/all&#039;);">All Videos</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.nycfc.com/topics/highlights" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Match Highlights&#039;,&#039;http://www.nycfc.com/topics/highlights&#039;);">Match Highlights</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.nycfc.com/topics/behind-scenes" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Behind the Scenes&#039;,&#039;http://www.nycfc.com/topics/behind-scenes&#039;);">Behind the Scenes</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.nycfc.com/topics/training" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Inside Training&#039;,&#039;https://www.nycfc.com/topics/training&#039;);">Inside Training</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.nycfc.com/topics/interviews" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Interviews&#039;,&#039;http://www.nycfc.com/topics/interviews&#039;);">Interviews</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.nycfc.com/topics/line" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;On the Line&#039;,&#039;https://www.nycfc.com/topics/line&#039;);">On the Line</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.nycfc.com/topics/all-goals" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Top Goals&#039;,&#039;https://www.nycfc.com/topics/all-goals&#039;);">Top Goals</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.nycfc.com/topics/mixtape/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Mixtapes&#039;,&#039;https://www.nycfc.com/topics/mixtape/&#039;);">Mixtapes</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="/players" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Club&#039;,&#039;players&#039;);">Club</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;]);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/players" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;First Team&#039;,&#039;players&#039;);">First Team</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/team/coaching-staff" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Coaching Staff&#039;,&#039;team/coaching-staff&#039;);">Coaching Staff</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/team/staff" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Front Office&#039;,&#039;team/staff&#039;);">Front Office</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.nycfc.com/city-football-academy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Etihad City Football Academy&#039;,&#039;https://www.nycfc.com/city-football-academy&#039;);">Etihad City Football Academy</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.nycfc.com/follow-team-social-media" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Follow the Team on Social Media&#039;,&#039;http://www.nycfc.com/follow-team-social-media&#039;);">Follow the Team on Social Media</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.nycfc.com/safeguarding" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Safeguarding&#039;,&#039;https://www.nycfc.com/safeguarding&#039;);">Safeguarding</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/tickets/contactus" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Contact Us&#039;,&#039;tickets/contactus&#039;);">Contact Us</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/partnerships" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Club Partnerships&#039;,&#039;partnerships&#039;);">Club Partnerships</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.sanantoniofc.com/" target="_blank" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;San Antonio FC&#039;,&#039;http://www.sanantoniofc.com/&#039;);">San Antonio FC</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://liroughriders.com/" target="_blank" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Long Island Rough Riders&#039;,&#039;https://liroughriders.com/&#039;);">Long Island Rough Riders</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="https://www.nycfc.com/youth" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Youth&#039;,&#039;https://www.nycfc.com/youth&#039;);">Youth</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.nycfc.com/nycfc-boys-academy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;NYCFC Boys Academy&#039;,&#039;https://www.nycfc.com/nycfc-boys-academy&#039;);">NYCFC Boys Academy</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.nycfc.com/nycfc-girls-academy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;NYCFC Girls Academy&#039;,&#039;https://www.nycfc.com/nycfc-girls-academy&#039;);">NYCFC Girls Academy</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nycfc.com/youth-programs" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Youth Programs/Soccer Camp&#039;,&#039;http://www.nycfc.com/youth-programs&#039;);">Youth Programs/Soccer Camp</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.nycfc.com/city-select-league" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;City Select League&#039;,&#039;https://www.nycfc.com/city-select-league&#039;);">City Select League</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/academy/youth-affiliates" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Youth Affiliates&#039;,&#039;academy/youth-affiliates&#039;);">Youth Affiliates</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.nycfc.com/tickets/youthsoccer" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Youth Soccer Club Partnerships&#039;,&#039;https://www.nycfc.com/tickets/youthsoccer&#039;);">Youth Soccer Club Partnerships</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.nycfc.com/academy-medicine-team" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Sports Medicine Team&#039;,&#039;https://www.nycfc.com/academy-medicine-team&#039;);">Sports Medicine Team</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://nycfc.com/hostingprogram" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Hosting Program&#039;,&#039;http://nycfc.com/hostingprogram&#039;);">Hosting Program</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="http://www.nycfc.com/community/about" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Community&#039;,&#039;http://www.nycfc.com/community/about&#039;);">Community</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nycfc.com/community" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;About City in the Community&#039;,&#039;http://www.nycfc.com/community&#039;);">About City in the Community</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.nycfc.com/community/around-the-world" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Our Global Community&#039;,&#039;http://www.nycfc.com/community/around-the-world&#039;);">Our Global Community</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://nycfc.com/nyc-soccer-initiative" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;NYC Soccer Initiative&#039;,&#039;http://nycfc.com/nyc-soccer-initiative&#039;);">NYC Soccer Initiative</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.nycfc.com/citc-auctions" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;CITC Auctions&#039;,&#039;https://www.nycfc.com/citc-auctions&#039;);">CITC Auctions</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.nycfc.com/community/get-involved" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Donate to CITC&#039;,&#039;https://www.nycfc.com/community/get-involved&#039;);">Donate to CITC</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.nycfc.com/community/charities" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Request a Donation&#039;,&#039;http://www.nycfc.com/community/charities&#039;);">Request a Donation</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nycfc.com/videos/community" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Community Videos&#039;,&#039;http://www.nycfc.com/videos/community&#039;);">Community Videos</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.nycfc.com/community/partners" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Community Partners &amp; Sponsors&#039;,&#039;http://www.nycfc.com/community/partners&#039;);">Community Partners &amp; Sponsors</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.nycfc.com/fordhero" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Nominate NYCFC &#039;Ford Hero of the Match&#039;&#039;,&#039;https://www.nycfc.com/fordhero&#039;);">Nominate NYCFC &#039;Ford Hero of the Match&#039;</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.fideliscare.org/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Fidelis Care&#039;,&#039;https://www.fideliscare.org/&#039;);">Fidelis Care</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="http://www.nycfc.com/fans" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Fans&#039;,&#039;http://www.nycfc.com/fans&#039;);">Fans</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.nycfc.com/fans" target="_blank" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Get Involved&#039;,&#039;https://www.nycfc.com/fans&#039;);">Get Involved</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.nycfc.com/nycfc-supporters" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Supporters Groups&#039;,&#039;https://www.nycfc.com/nycfc-supporters&#039;);">Supporters Groups</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/tickets/pubpartners" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Pub Partners&#039;,&#039;tickets/pubpartners&#039;);">Pub Partners</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.city-voice.us/user/login?destination=home" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;City Voice &#039;,&#039;https://www.city-voice.us/user/login?destination=home&#039;);">City Voice </a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.nycfc.com/background-wallpaper" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Wallpaper Downloads&#039;,&#039;https://www.nycfc.com/background-wallpaper&#039;);">Wallpaper Downloads</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nycfc.com/app" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Mobile App&#039;,&#039;http://www.nycfc.com/app&#039;);">Mobile App</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://giphy.com/nycfc/" target="_blank" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Gifs&#039;,&#039;https://giphy.com/nycfc/&#039;);">Gifs</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="https://www.nycfc.com/matchday" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;MatchDay&#039;,&#039;https://www.nycfc.com/matchday&#039;);">MatchDay</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/matchday/info" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Entry Information&#039;,&#039;matchday/info&#039;);">Entry Information</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/tickets/ADA" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Guide For Guests With Disabilities&#039;,&#039;tickets/ADA&#039;);">Guide For Guests With Disabilities</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.nycfc.com/matchday-az-guide" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;A-Z Guide&#039;,&#039;https://www.nycfc.com/matchday-az-guide&#039;);">A-Z Guide</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.nycfc.com/matchday/fan-code-of-conduct" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Fan Code of Conduct&#039;,&#039;http://www.nycfc.com/matchday/fan-code-of-conduct&#039;);">Fan Code of Conduct</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nycfc.com/tickets/pubpartners" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Where to Watch&#039;,&#039;http://www.nycfc.com/tickets/pubpartners&#039;);">Where to Watch</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.nycfc.com/matchday-public-transportation" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Public Transportation&#039;,&#039;https://www.nycfc.com/matchday-public-transportation&#039;);">Public Transportation</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.nycfc.com/matchday/parking-directions" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Parking &amp; Directions&#039;,&#039;https://www.nycfc.com/matchday/parking-directions&#039;);">Parking &amp; Directions</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/tickets/pricing/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Stadium Map&#039;,&#039;node/32/&#039;);">Stadium Map</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nycfc.com/fast-access" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Fast Access&#039;,&#039;http://www.nycfc.com/fast-access&#039;);">Fast Access</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/official-hotel-partner" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Official Hotel Partner&#039;,&#039;official-hotel-partner&#039;);">Official Hotel Partner</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="https://www.mlsstore.com/new-york-city-fc/t-25232443+z-9756717-3205786004?_s=bm-NewYorkCityFC-NYFC-MLS-HeaderTopNav-2020" target="_blank" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Shop&#039;,&#039;https://www.mlsstore.com/new-york-city-fc/t-25232443+z-9756717-3205786004?_s=bm-NewYorkCityFC-NYFC-MLS-HeaderTopNav-2020&#039;);">Shop</a><div class="dropdown"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.mlsstore.com/new-york-city-fc/men/t-36893565+ga-56+z-996242-360010925" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Men&#039;,&#039;https://www.mlsstore.com/new-york-city-fc/men/t-36893565+ga-56+z-996242-360010925&#039;);">Men</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.mlsstore.com/new-york-city-fc/women/t-14345710+ga-57+z-936894-2156008951" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Women&#039;,&#039;https://www.mlsstore.com/new-york-city-fc/women/t-14345710+ga-57+z-936894-2156008951&#039;);">Women</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.mlsstore.com/new-york-city-fc/kids/t-25349109+ga-36+z-940916-445492439" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Kids&#039;,&#039;https://www.mlsstore.com/new-york-city-fc/kids/t-25349109+ga-36+z-940916-445492439&#039;);">Kids</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.mlsstore.com/new-york-city-fc/jerseys/t-25909132+d-58771948+z-978-3637849909" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Jerseys&#039;,&#039;https://www.mlsstore.com/new-york-city-fc/jerseys/t-25909132+d-58771948+z-978-3637849909&#039;);">Jerseys</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.mlsstore.com/new-york-city-fc/t-shirts/t-14896832+d-25771921+z-907-2053122451" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;T-Shirts&#039;,&#039;https://www.mlsstore.com/new-york-city-fc/t-shirts/t-14896832+d-25771921+z-907-2053122451&#039;);">T-Shirts</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.mlsstore.com/new-york-city-fc/sweatshirts-and-fleece/t-25901321+d-14770897+z-964-1545553034" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Sweatshirts&#039;,&#039;https://www.mlsstore.com/new-york-city-fc/sweatshirts-and-fleece/t-25901321+d-14770897+z-964-1545553034&#039;);">Sweatshirts</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.mlsstore.com/new-york-city-fc/jackets/t-25905798+d-70559736+z-933-2922491580" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Jackets&#039;,&#039;https://www.mlsstore.com/new-york-city-fc/jackets/t-25905798+d-70559736+z-933-2922491580&#039;);">Jackets</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.mlsstore.com/new-york-city-fc/hats/t-58897910+d-14556402+z-89-1349360309" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Hats&#039;,&#039;https://www.mlsstore.com/new-york-city-fc/hats/t-58897910+d-14556402+z-89-1349360309&#039;);">Hats</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul><div class="advertisement-bean clearfix">
  <div class="content">
    <a href="https://www.mlsstore.com/new-york-city-fc/jerseys/t-25909132+d-58771948+z-978-3637849909?_s=bm-NewYorkCityFC-NYFC-MLS-ShopTopNav-Jerseys-2020"><img class="" src="https://newyorkcity-mp7static.mlsdigital.net/styles/image_300x100/s3/MLS1330_NYCF Jersey.jpg?1j.vhJAz1iLBlclqB6S4nMtWYaCjO2.Q&amp;itok=mnvmmLyv" width="300" height="100" alt="nav_ad_shop" title="nav_ad_shop" /></a>  </div>
</div>
</div></li>
<li class="expanded"><a href="/espanol" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Español&#039;,&#039;espanol&#039;);">Español</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nycfc.com/tickets" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Boletos&#039;,&#039;http://www.nycfc.com/tickets&#039;);">Boletos</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.nycfc.com/schedule?month=all&amp;year=2016" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Horario&#039;,&#039;http://www.nycfc.com/schedule?month=all&amp;year=2016&#039;);">Horario</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.nycfc.com/liga-de-campeones-de-la-concacaf-2020" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Liga de Campeones Concacaf 2020&#039;,&#039;https://www.nycfc.com/liga-de-campeones-de-la-concacaf-2020&#039;);">Liga de Campeones Concacaf 2020</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nycfc.com/es/news" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Noticias&#039;,&#039;http://www.nycfc.com/es/news&#039;);">Noticias</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.nycfc.com/players" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Equipo&#039;,&#039;http://www.nycfc.com/players&#039;);">Equipo</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://twitter.com/NYCFCEspanol" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Síganos en Twitter&#039;,&#039;https://twitter.com/NYCFCEspanol&#039;);">Síganos en Twitter</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last leaf"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" id="more-menu" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;More&#039;,&#039;&lt;front&gt;&#039;);">More</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;]);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first last leaf"><a href="/supporters" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;navigation&#039;,&#039;Supporters&#039;,&#039;supporters&#039;]);">Supporters</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;]);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first last leaf"><a href="http://shop.nycfc.com" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;navigation&#039;,&#039;Shop&#039;,&#039;http://shop.nycfc.com&#039;]);">Shop</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;]);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first last leaf"><a href="/es/news" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;navigation&#039;,&#039;Español&#039;,&#039;news&#039;]);">Español</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
</ul>
  </div><!-- /.block -->
              <a href="/" class="banner-club-logo newyorkcity" title="" alt=""></a>
                    <div id="sb-search" class="sb-search"><form action="/post/2020/06/27/new-york-city-fc-continue-full-team-training-new-york-ahead-mls-back-tournament" method="post" id="mp7-search-nav-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-search-nav">
 <input class="sb-search-input form-text" type="text" id="edit-search-nav" name="search_nav" value="" size="60" maxlength="128" />
</div>
<button class="close-icon" type="reset"></button><i class="fa fa-search"></i><input class="sb-search-submit form-submit" type="submit" id="edit-submit" name="op" value="" /><input type="hidden" name="form_build_id" value="form-1sruCmZ4B6UWZ-mniudbBzY1hmTMMc2KpcdYAUQGT9g" />
<input type="hidden" name="form_id" value="mp7_search_nav_form" />
</div></form></div>          </main>
  </div><!-- /.region -->
    </div>

    <div id="main">
      <div id="section-menu">
          <div class="region region-section-menu">
      <div id="block-dfp-title-ad" class="block block-dfp first last odd">

            
    <div id="dfp-ad-title_ad-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-title_ad" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-title_ad");
    });
  </script>
</div>
</div>
  </div><!-- /.block -->
  </div><!-- /.region -->
      </div>
      <div id="content" class="content post_type_lgmedia" role="main">

        <div id="center_content">
          <a id="main-content"></a>

          <div class="ct_wrapper">
                                    
                        
                        
                        


<article class="node-16903 node node-post node-promoted node-post-template-lgmedia view-mode-full clearfix">
        <div class="primary_top_content">
        <img src="https://newyorkcity-mp7static.mlsdigital.net/styles/image_landscape/s3/images/06242020-Training-watermark-023.jpg?u.KdCOEN4_5UvDAJ1YNnrRncOX8.QbJG&amp;itok=Auw_W_Z0&amp;c=e329746968bdeddf37c5dc38dc17407c" alt="Isi CFa" />      </div>
      <header>
                <h1 class="title" id="page-title">New York City FC to Continue Full Team Training in New York Ahead of the “MLS is Back Tournament” in Orlando</h1>
        <div class="byline">
          <div class="pub_date">June 27, 2020<span>10:59AM EDT</span></div><div class="author"><span class="name_media"><a href="/author/nycfccom-staff">NYCFC.com Staff</a></span></div><div class="author-twitter"><a class="twitter-follow-button" data-show-count="false" href="https://twitter.com/NYCFC">Follow@ NYCFC</a></div>        </div>
        <div class="content_social">
            <div id="block-mp7-gigya-mp7-gigya-share-bar-block" class="block block-mp7-gigya first odd">

            
          <script type='text/javascript'>
        var userAction = new gigya.socialize.UserAction();
        var image = {type: 'image', src: 'https://www.nycfc.com/s3/files/styles/image_full_layout/s3/images/06242020-Training-watermark-023.jpg?itok=fcZKsfHH', href: 'http://www.nycfc.com/post/2020/06/27/new-york-city-fc-continue-full-team-training-new-york-ahead-mls-back-tournament?utm_source=social_share&utm_medium=share_button&utm_campaign=social_share_button'};

        userAction.addMediaItem(image);
        userAction.addActionLink('More', 'http://www.nycfc.com/post/2020/06/27/new-york-city-fc-continue-full-team-training-new-york-ahead-mls-back-tournament?utm_source=social_share&utm_medium=share_button&utm_campaign=social_share_button');
        userAction.setDescription('NEW YORK, N.Y., June 27, 2020 -&nbsp;New York City FC today announced that due to recent changes to New York State guidelines which now permit professional sports teams to train in New York, and in consultation with MLS, the Club has decided to remain in market to continue full');
        userAction.setLinkBack('http://www.nycfc.com/post/2020/06/27/new-york-city-fc-continue-full-team-training-new-york-ahead-mls-back-tournament?utm_source=social_share&utm_medium=share_button&utm_campaign=social_share_button');
        userAction.setTitle('New York City FC to Continue Full Team Training in New York Ahead of the “MLS is Back Tournament” in Orlando');

        var twitterUserAction = new gigya.socialize.UserAction();
        twitterUserAction.setLinkBack('http://www.nycfc.com/post/2020/06/27/new-york-city-fc-continue-full-team-training-new-york-ahead-mls-back-tournament?utm_source=social_share&utm_medium=share_button&utm_campaign=social_share_button');
        twitterUserAction.setTitle('New York City FC to Continue Full Team Training in New York Ahead of the “MLS is Back Tournament” in Orlando ');

        function OnShareButtonClickedHandler(eventObj) {
          if (eventObj.shareItem.provider == 'comments') {
            window.location.hash='';
            window.location.hash='commentsDiv';
          } else {
            ga('send', {
              hitType: 'event',
              eventCategory: 'Post_Share',
              eventAction: 'Post_Share_',
              eventLabel: eventObj.shareItem.provider + '_share'
            });
          }
        };

        var showShareBarUI_params = {
            containerID: 'sharebarDiv',
            layout:'horizontal',
            shareButtons: [{provider: 'facebook', tooltip: 'Like this on Facebook', action: 'like', font: 'arial', iconImgUp:'https://www.nycfc.com/sites/all/themes/custom/mp7/images/share_facebook.png', iconOnly: true },{provider: 'twitter', tooltip: 'Share on twitter', related:'', iconImgUp:'https://www.nycfc.com/sites/all/themes/custom/mp7/images/share_twitter.png', iconOnly: true },{provider: 'googleplus', tooltip: '+1 on Google+', iconImgUp:'https://www.nycfc.com/sites/all/themes/custom/mp7/images/share_googleplus.png', iconOnly: true },{provider: 'email', tooltip: 'Email this', iconImgUp:'https://www.nycfc.com/sites/all/themes/custom/mp7/images/share_email.png', iconOnly: true },{provider: 'comments', categoryID: 'post', streamID: '16903', tooltip: 'View comments', iconImgUp:'https://www.nycfc.com/sites/all/themes/custom/mp7/images/share_comments.png', iconOnly: true }],
            showCounts: 'none',
            userAction: userAction,
            twitterUserAction: twitterUserAction,
            onShareButtonClicked: OnShareButtonClickedHandler,
            deviceType: 'auto'
        };

      </script>
      <div id="sharebarDiv"></div>
      <script type="text/javascript">
        gigya.socialize.showShareBarUI(showShareBarUI_params);
      </script>
  </div><!-- /.block -->
  <div id="block-bean-general-previous-next-block" class="block block-bean even">

            
    <div class="prev-next-bean clearfix">
  <div class="content">
    <div class="article_nav previous" title="Use ← (arrow) key to see older stories"><a href="/post/2020/06/25/undenyable-pride-denise-joaquina-hamilton-sheehan" class="prev_story button"><i class="fa fa-angle-left"></i> Previous</a> </div>   </div>
</div>

  </div><!-- /.block -->
        </div>
        <div id="ad-region2">
            <div id="block-dfp-right1" class="block block-dfp first odd">

            
    <div id="dfp-ad-right1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-right1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-right1");
    });
  </script>
</div>
</div>
  </div><!-- /.block -->
        </div>
      </header>
          <div class="field field-name-field-post-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p><strong>NEW YORK, N.Y., June 27, 2020 -&nbsp;</strong>New York City FC today announced that due to recent changes to New York State guidelines which now permit professional sports teams to train in New York, and in consultation with MLS, the Club has decided to remain in market to continue full team training at Etihad City Football Academy and will now travel to Orlando on July 2.</p>

<p><a href="http://bit.ly/2Sl3ZJN"><img alt="" src="https://newyorkcity-mp7static.mlsdigital.net/elfinderimages/Editorial/GothamKit-728x90.jpeg" style="width: 100%; height: 100%;" /></a></p>
</div></div></div><div class="field field-name-field-post-topics field-type-taxonomy-term-reference field-label-above"><div class="field-label">Topics:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/topics/news">News</a></div><div class="field-item odd"><a href="/topics/press-release">press release</a></div></div></div><div class="prev-next-bean prev-next-bean-footer clearfix"><div class="content"><div class="article_nav previous" title="Use ← (arrow) key to see older stories"><a href="/post/2020/06/25/undenyable-pride-denise-joaquina-hamilton-sheehan" class="prev_story button"><i class="fa fa-angle-left"></i> Previous</a> </div> </div></div>
</article><!-- /.node -->
<!-- block__no_wrapper -->
<!-- region__no_wrapper -->
            
            <div id="related">
                <div class="region region-post-related">
      <div id="block-bean-related-content" class="block block-bean first last odd">

                      <h2 class="block-title">Related News &amp; Media</h2>
              
    <div class="related-content-bean clearfix">
  <div class="content">
    <div class="item-list"><ul><li class="first"><article class="node-16899 node node-post node-promoted node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-screenshot field-type-file field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://newyorkcity-mp7static.mlsdigital.net/styles/video_list_thumbnail/s3/e195906401e04bf6f61f6d79602f1acf.jpg?GcqKgrhoF9Z8sMnACrOjjC43nxhb0E6y&amp;itok=8jt13fK0" width="512" height="290" alt="" />
<div class="play-container"><i class="fa fa-play-circle-o fa_mp7"></i></div></div></div></div><a href="/post/2020/06/25/undenyable-pride-denise-joaquina-hamilton-sheehan?autoplay=true"></a></div><div class="row_text"><div class="node-title"><a href="/post/2020/06/25/undenyable-pride-denise-joaquina-hamilton-sheehan?autoplay=true">undeNYable Pride | Denise &amp; Joaquina Hamilton-Sheehan</a></div><div class="timestamp">June 25, 2020<span class='duration'> (4 min)</span></div></div></article>
</li>
<li><article class="node-16896 node node-post node-promoted node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-primary-image field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even"><article class="node-16895 node node-image node-promoted node-teaser">

<div class="field field-name-field-image-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://newyorkcity-mp7static.mlsdigital.net/styles/image_thumbnail/s3/images/1920x1080_return_schedule (1).jpg?dFXNnPwncrRy5eGVGvbID.oDK_G0CYyx&amp;itok=o2fuxYAx&amp;c=58cce53f89f283f5b1680464bcb7b97a" width="168" height="95" alt="MLS is Back Schedule" /></div></div></div></article><!-- /.node -->
</div></div></div><a href="/post/2020/06/25/mls-back-tournament-schedule-release-new-york-city-fc-open-vs-philadelphia-union"></a></div><div class="row_text"><div class="node-title"><a href="/post/2020/06/25/mls-back-tournament-schedule-release-new-york-city-fc-open-vs-philadelphia-union">MLS is Back Tournament | Schedule Release - New York City FC Open vs. Philadelphia Union</a></div><div class="timestamp">June 25, 2020</div></div></article>
</li>
<li><article class="node-16893 node node-post node-promoted node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-primary-image field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even"><article class="node-16892 node node-image node-promoted node-teaser">

<div class="field field-name-field-image-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://newyorkcity-mp7static.mlsdigital.net/styles/image_thumbnail/s3/images/1920x1080-nico.jpg?2IrhkyLjrLFmrx2ZsW9PC1vpDjpqzyRH&amp;itok=ETIuXtrT&amp;c=0c12491f1c3793a5639753b3c5521892" width="168" height="95" alt="Photos | Nico Arrives in New York City" /></div></div></div></article><!-- /.node -->
</div></div></div><a href="/post/2020/06/22/photos-nico-arrives-new-york-city"></a></div><div class="row_text"><div class="node-title"><a href="/post/2020/06/22/photos-nico-arrives-new-york-city">Photos | Nico Arrives in New York City</a></div><div class="timestamp">June 22, 2020</div></div></article>
</li>
<li><article class="node-16886 node node-post node-promoted node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-primary-image field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even"><article class="node-16885 node node-image node-promoted node-teaser">

<div class="field field-name-field-image-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://newyorkcity-mp7static.mlsdigital.net/styles/image_thumbnail/s3/images/1920x1080-Monogram-white_0.jpg?AbQnTkhThD5v9aeiRJdPgyUzV52rbHVb&amp;itok=9mGgKASG&amp;c=00f4553c9577bb0140a0d68064244e63" width="168" height="95" alt="Chelsea YLC" /></div></div></div></article><!-- /.node -->
</div></div></div><a href="/post/2020/06/22/city-community-young-leader-chelsea-quito-recognized-2020-billie-jean-king-award"></a></div><div class="row_text"><div class="node-title"><a href="/post/2020/06/22/city-community-young-leader-chelsea-quito-recognized-2020-billie-jean-king-award">City in the Community Young Leader, Chelsea Quito, Recognized as 2020 Billie Jean King Award Recipient</a></div><div class="timestamp">June 22, 2020</div></div></article>
</li>
<li><article class="node-16876 node node-post node-promoted node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-primary-image field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even"><article class="node-16875 node node-image node-promoted node-teaser">

<div class="field field-name-field-image-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://newyorkcity-mp7static.mlsdigital.net/styles/image_thumbnail/s3/images/1920x1080-training_0.jpg?5a_x7VV8aETl7258OVNEA1JCsI8xruK3&amp;itok=ONAdvVlP&amp;c=0c12491f1c3793a5639753b3c5521892" width="168" height="95" alt="Photos | NYCFC Begins Full Team Training" /></div></div></div></article><!-- /.node -->
</div></div></div><a href="/post/2020/06/17/photos-nycfc-begins-full-team-training"></a></div><div class="row_text"><div class="node-title"><a href="/post/2020/06/17/photos-nycfc-begins-full-team-training">Photos | NYCFC Begins Full Team Training</a></div><div class="timestamp">June 17, 2020</div></div></article>
</li>
<li class="last"><article class="node-16871 node node-post node-promoted node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-primary-image field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even"><article class="node-16872 node node-image node-promoted node-teaser">

<div class="field field-name-field-image-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://newyorkcity-mp7static.mlsdigital.net/styles/image_thumbnail/s3/images/1920x1080_CityzensGiving_ForRecovery_Globe4.jpg?yN4l7Bp8b.jB_fsU2v6peTfgddnyp12t&amp;itok=iBMuxxjR" width="168" height="95" alt="Cityzens Giving for Recovery" /></div></div></div></article><!-- /.node -->
</div></div></div><a href="/post/2020/06/16/cityzens-giving-recovery-nine-clubs-millions-fans-helping-communities"></a></div><div class="row_text"><div class="node-title"><a href="/post/2020/06/16/cityzens-giving-recovery-nine-clubs-millions-fans-helping-communities">Cityzens Giving For Recovery: Nine Clubs. Millions of Fans. Helping Communities.</a></div><div class="timestamp">June 16, 2020</div></div></article>
</li>
</ul></div>  </div>
</div>

  </div><!-- /.block -->
  </div><!-- /.region -->
            </div>

          </div>

          <div id="post-bottom">
            <div id="comments">
                <div class="region region-comments">
      <div id="block-mp7-gigya-mp7-gigya-comments-block" class="block block-mp7-gigya first last odd">

            
          <div id="commentsDiv"></div>
      <script type='text/javascript'>
        var params = {
          categoryID: 'post',
          containerID: 'commentsDiv',
          deviceType: 'auto',
          useSiteLogin: true,
          onSiteLoginClicked: function() {
            gigya.accounts.showScreenSet({screenSet:"Login-web"});
            return false;
          },
          streamID: '16903_mp7',
          enabledShareProviders: 'facebook, twitter, googleplus, messenger',
          moreEnabledProviders: 'facebook, twitter, googleplus, messenger',
          width: 'auto',
          version: 2
        };
        var paramsGetComments = {
          categoryID: 'post',
          streamID: '16903_mp7',
          callback: mp7Gigya.misc.printSEOComments
        };
        gigya.comments.showCommentsUI(params);
      </script>
  </div><!-- /.block -->
  </div><!-- /.region -->
            </div>
            <div id="ad-region3">
                <div class="region region-ad-third">
      <div id="block-dfp-right2" class="block block-dfp first last odd">

            
    <div id="dfp-ad-right2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-right2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-right2");
    });
  </script>
</div>
</div>
  </div><!-- /.block -->
  </div><!-- /.region -->
            </div>
          </div>

        </div>
      </div><!-- /#content -->

    </div><!-- /#main -->

    <div id="page-callouts">
          </div>

    <div id="ad-region4">
        <div class="region region-ad-fourth">
      <div id="block-dfp-leaderboard-footer" class="block block-dfp first last odd">

            
    <div id="dfp-ad-leaderboard_footer-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-leaderboard_footer" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard_footer");
    });
  </script>
</div>
</div>
  </div><!-- /.block -->
  </div><!-- /.region -->
    </div>

  </div><!-- /#page -->

  <div id="footer-wrapper">
      <footer id="footer" class="region region-footer">
      <div id="block-views-partners-block" class="block block-views block first odd">

              <h2 class="block-title">Partners</h2>
        
    
<div class="view view-partners view-id-partners view-display-id-block view-dom-id-0a9b688ae269b6b4bc7ae987d3e25643 partner-count-6">
      <div class="view-content">
              <div class="first_half_bean">
            <div class="views-row views-row-1 views-row-odd views-row-first">  <div class="views-field views-field-field-advertisement-bean-image">        <div class="field-content"><a href="http://buyfordnow.com/"><img src="https://newyorkcity-mp7static.mlsdigital.net/104_FORD_0.png?BTj3xAnc3G0KokJ663OsjAk7rFgKh94l" width="104" height="82" alt="" /></a></div>  </div>  </div>  <div class="views-row views-row-2 views-row-even">  <div class="views-field views-field-field-advertisement-bean-image">        <div class="field-content"><a href="http://www.nyp.org/"><img src="https://newyorkcity-mp7static.mlsdigital.net/104_NYP.png?GPQpROnVjZFYDHCIXeGN1kTFvUeVSuG_" width="104" height="82" alt="" /></a></div>  </div>  </div>  <div class="views-row views-row-3 views-row-odd">  <div class="views-field views-field-field-advertisement-bean-image">        <div class="field-content"><a href="http://www.etihad.com/en-us/"><img src="https://newyorkcity-mp7static.mlsdigital.net/EtihadLogo-2020-footer.png?1RvvSYqeT5QibEnhHJiaXyfKENadpBwz" width="100" height="86" alt="" /></a></div>  </div>  </div> 
        </div> 
              <div class="first_half_bean">
            <div class="views-row views-row-4 views-row-even">  <div class="views-field views-field-field-advertisement-bean-image">        <div class="field-content"><a href="http://www.nissanusa.com/"><img src="https://newyorkcity-mp7static.mlsdigital.net/Logo-_Nissan copy.png?lYkN6cUtJ45kwYs9On7qr5gKRndyH29a" width="104" height="89" alt="" /></a></div>  </div>  </div>  <div class="views-row views-row-5 views-row-odd">  <div class="views-field views-field-field-advertisement-bean-image">        <div class="field-content"><a href="http://www.sap.com/corporate/en/company/global-sponsorships.html"><img src="https://newyorkcity-mp7static.mlsdigital.net/sap.png?sLxFRNK8GXXdwPb9YwIsaoUJ3r.bVlxB" width="104" height="51" alt="" /></a></div>  </div>  </div>  <div class="views-row views-row-6 views-row-even views-row-last">  <div class="views-field views-field-field-advertisement-bean-image">        <div class="field-content"><a href="http://www.heineken.com/"><img src="https://newyorkcity-mp7static.mlsdigital.net/104_HEINEKEN.png?4.qSeGiyVIAO6pCEkDzA8cL3hpi9EUvG" width="104" height="82" alt="" /></a></div>  </div>  </div> 
        </div> 
          </div>
  </div>

  </div><!-- /.block -->
  <div id="block-menu-footer" class="block block-menu even" role="navigation">

              <h2 class="block-title">Footer</h2>
        
    <ul class="menu"><li class="first expanded"><a href="http://www.nycfc.com/tickets" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Tickets &#039;,&#039;http://www.nycfc.com/tickets&#039;);">Tickets </a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nycfc.com/membership" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;The City Membership&#039;,&#039;http://www.nycfc.com/membership&#039;);">The City Membership</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.nycfc.com/tickets/single-match-tickets" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Single Match Tickets&#039;,&#039;https://www.nycfc.com/tickets/single-match-tickets&#039;);">Single Match Tickets</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/tickets/pricing" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Pricing &amp; Seat Map&#039;,&#039;tickets/pricing&#039;);">Pricing &amp; Seat Map</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.nycfc.com/tickets/ticketpolicy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Ticket Policy&#039;,&#039;https://www.nycfc.com/tickets/ticketpolicy&#039;);">Ticket Policy</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/Players" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Team&#039;,&#039;Players&#039;);">Team</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/Players" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;First Team&#039;,&#039;Players&#039;);">First Team</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/team/staff" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Front Office&#039;,&#039;team/staff&#039;);">Front Office</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/partnerships" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Partnerships &#039;,&#039;partnerships&#039;);">Partnerships </a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/team/careers" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Careers&#039;,&#039;team/careers&#039;);">Careers</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/tickets/contactus" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Contact Us&#039;,&#039;tickets/contactus&#039;);">Contact Us</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/news" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;News&#039;,&#039;news&#039;);">News</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nycfc.com/topics/match-recap" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Match Recaps&#039;,&#039;http://www.nycfc.com/topics/match-recap&#039;);">Match Recaps</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.nycfc.com/topics/match-preview" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Match Previews&#039;,&#039;http://www.nycfc.com/topics/match-preview&#039;);">Match Previews</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/photos" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Photos&#039;,&#039;photos&#039;);">Photos</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/videos" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Videos&#039;,&#039;videos&#039;);">Videos</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.nycfc.com/sign-up" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Sign Up for News&#039;,&#039;https://www.nycfc.com/sign-up&#039;);">Sign Up for News</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/community" onclick="_gaq.push([&#039;_trackEvent&#039;,&#039;navigation&#039;,&#039;Community &#039;,&#039;community&#039;]);">Community </a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.nycfc.com/community" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;City in the Community&#039;,&#039;https://www.nycfc.com/community&#039;);">City in the Community</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.nycfc.com/community/get-involved" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Donate to CITC&#039;,&#039;https://www.nycfc.com/community/get-involved&#039;);">Donate to CITC</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/community/partners" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Partners &amp; Sponsors&#039;,&#039;community/partners&#039;);">Partners &amp; Sponsors</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.nycfc.com/community/charities" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Donation Requests&#039;,&#039;https://www.nycfc.com/community/charities&#039;);">Donation Requests</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="https://www.nycfc.com/youth" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Youth&#039;,&#039;https://www.nycfc.com/youth&#039;);">Youth</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nycfc.com/nycfc-boys-academy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Boys Academy&#039;,&#039;http://www.nycfc.com/nycfc-boys-academy&#039;);">Boys Academy</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.nycfc.com/nycfc-girls-academy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Girls Academy&#039;,&#039;https://www.nycfc.com/nycfc-girls-academy&#039;);">Girls Academy</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.nycfc.com/youth-programs" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Youth Programs&#039;,&#039;http://www.nycfc.com/youth-programs&#039;);">Youth Programs</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.nycfc.com/city-select-league" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;City Select League&#039;,&#039;https://www.nycfc.com/city-select-league&#039;);">City Select League</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="https://www.facebook.com/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Social Media&#039;,&#039;https://www.facebook.com/&#039;);">Social Media</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.facebook.com/newyorkcityfc" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Facebook&#039;,&#039;https://www.facebook.com/newyorkcityfc&#039;);">Facebook</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://twitter.com/NYCFC" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Twitter&#039;,&#039;https://twitter.com/NYCFC&#039;);">Twitter</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://instagram.com/nycfc/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Instagram&#039;,&#039;https://instagram.com/nycfc/&#039;);">Instagram</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.youtube.com/c/nycfcofficial" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;YouTube&#039;,&#039;https://www.youtube.com/c/nycfcofficial&#039;);">YouTube</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.snapchat.com/add/newyorkcityfc" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Snapchat&#039;,&#039;https://www.snapchat.com/add/newyorkcityfc&#039;);">Snapchat</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul>
  </div><!-- /.block -->
  <div id="block-block-1" class="block block-block odd">

            
    <div class="footer_message" style="text-align:center;"><span>© 2020 MLS. All Major League Soccer trademarks and copyrights used by permission. All rights reserved. <a href="http://www.mlssoccer.com/privacy-policy" style="color: #999999; text-decoration: underline;" target="_blank">Privacy Policy</a> | <a href="http://www.mlssoccer.com/terms-service" style="color: #999999; text-decoration: underline;" target="_blank">Terms of Service</a> </span> <a href="https://labs.mlssoccer.com/">Powered by MLS Digital</a><br />
<br />
<span style="color:#fff">IMPORTANT NOTE: We have updated our Terms of Use. It affects your rights about how to resolve any dispute between you and MLS.<a href="http://www.mlssoccer.com/terms-service" style="color:#fff;text-decoration: underline;" target="_blank">Read here</a>.</span></div>

  </div><!-- /.block -->
  <div id="block-block-19" class="block block-block even">

            
    <div><script>(function() {
  var _fbq = window._fbq || (window._fbq = []);
  if (!_fbq.loaded) {
    var fbds = document.createElement('script');
    fbds.async = true;
    fbds.src = '//connect.facebook.net/en_US/fbds.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(fbds, s);
    _fbq.loaded = true;
  }
  _fbq.push(['addPixelId', '1408754312758518']);
})();
window._fbq = window._fbq || [];
window._fbq.push(['track', 'PixelInitialized', {}]);
</script><noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1408754312758518&amp;ev=PixelInitialized" /></noscript></div>
  </div><!-- /.block -->
  <div id="block-block-21" class="block block-block odd">

            
    <div><!-- Google Code for Remarketing Tag --><!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
---------------------------------------------------><script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 951360951;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script><script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script><noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/951360951/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript></div>
  </div><!-- /.block -->
  <div id="block-block-31" class="block block-block even">

            
    <div><img src="https://rtd-tm.everesttech.net/upi/?sid=mBJ3hC0DHoCguSXGvlYE&amp;cs=1" /></div>

  </div><!-- /.block -->
  <div id="block-block-22" class="block block-block last odd">

            
    <style type="text/css">
.front #block-twitter-block-1 h2.block-title { margin-top: 0; }
</style>
  </div><!-- /.block -->
  </footer><!-- region__footer -->
  </div>

</div><!-- /#bg -->

        <div class="region region-page-bottom">
    <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"6036539","c3":"","c4":"https:\/\/www.nycfc.com\/post\/2020\/06\/27\/new-york-city-fc-continue-full-team-training-new-york-ahead-mls-back-tournament","c5":"","c6":"","c15":"","cs_ucfr":1});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=6036539&c3=&c4=https%3A//www.nycfc.com/post/2020/06/27/new-york-city-fc-continue-full-team-training-new-york-ahead-mls-back-tournament&c5=&c6=&c15=&cs_ucfr=1&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag -->  </div><!-- /.region -->
<script src="https://www.nycfc.com/sites/all/modules/custom/mp7_blocks/js/mp7_blocks.js?qcjoso"></script>
<script src="https://www.nycfc.com/sites/all/modules/custom/mp7_tracking_pixels/js/mp7_tracking_pixels.js?qcjoso"></script>
<script src="https://www.nycfc.com/sites/all/modules/custom/mp7_tracking_pixels/js/hashes.js?qcjoso"></script>
<script src="https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>
<script>
      var opta_settings = {
        subscription_id: '4037ecad35fb1b0febdad2ed1c0bffba',
        language: 'en_US',
        timezone: 'US/Eastern'
      };
    </script>
<script src="https://www.nycfc.com/sites/all/libraries/jquery-scrolldepth/jquery.scrolldepth.js?qcjoso"></script>
<script src="https://www.nycfc.com/sites/all/modules/custom/mp7_video/js/mp7_video.js?qcjoso"></script>
<script src="https://www.nycfc.com/sites/all/modules/contrib/dfp_lazy_load/js/jquery.waypoints.min.js?qcjoso"></script>
<script src="https://www.nycfc.com/sites/all/modules/contrib/dfp_lazy_load/js/inview.min.js?qcjoso"></script>
<script src="https://www.nycfc.com/sites/all/modules/contrib/scroll_depth_analytics/js/scroll_depth_analytics.js?qcjoso"></script>
<script src="https://www.nycfc.com/sites/all/themes/custom/mp7/js/vendor/jquery.fitvids.js?qcjoso"></script>
<script src="https://www.nycfc.com/sites/all/themes/custom/mp7/js/vendor/iealert.min.js?qcjoso"></script>
<script src="https://www.nycfc.com/sites/all/themes/custom/mp7/js/vendor/fastclick.js?qcjoso"></script>
<script src="https://www.nycfc.com/sites/all/themes/custom/mp7/js/vendor/affix.js?qcjoso"></script>
<script src="https://www.nycfc.com/sites/all/themes/custom/mp7/js/vendor/jstz.js?qcjoso"></script>
<script src="https://www.nycfc.com/sites/all/themes/custom/mp7/js/vendor/moment.min.js?qcjoso"></script>
<script src="https://www.nycfc.com/sites/all/themes/custom/mp7/js/vendor/moment-timezone-with-data.min.js?qcjoso"></script>
<script src="https://www.nycfc.com/sites/all/themes/custom/mp7/js/vendor/countdown.min.js?qcjoso"></script>
<script src="https://www.nycfc.com/sites/all/themes/custom/mp7/js/vendor/underscore-min.js?qcjoso"></script>
<script src="https://www.nycfc.com/sites/all/themes/custom/mp7/js/mp7_main.js?qcjoso"></script>
<script src="https://www.nycfc.com/sites/newyorkcity/themes/newyorkcity/js/newyorkcity_main.js?qcjoso"></script>
<script src="https://www.nycfc.com/sites/all/modules/custom/mp7_dfp_lazy_load/js/mp7-dfp-lazy-load.js?qcjoso"></script>
  
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2d0bb5d475","applicationID":"9157233,9233334","transactionName":"Yl1SMEtVWkEHUkJZXVsXcQdNXVtcSV9ZVFdqSFEDXGtCWwNG","queueTime":0,"applicationTime":1325,"atts":"ThpRRgNPSU8=","errorBeacon":"bam.nr-data.net","agent":""}</script>  <div class="tracking-pixels"><!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: NYCFC Tickets Page
URL of the webpage where the tag is expected to be placed: http://www.nycfc.com/tickets
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 04/19/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://6037123.fls.doubleclick.net/activityi;src=6037123;type=sportrtg;cat=nycfc0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://6037123.fls.doubleclick.net/activityi;src=6037123;type=sportrtg;cat=nycfc0;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove --><!--
Start of Grapeseed Tag: Please do not remove
Activity name of this tag: GHNY_NYCFootballClub
-->
<script type=“text/javascript”>
var axel = Math.random() + “”;
var a = axel * 10000000000000;
document.write(‘<iframe src=“https://4220883.fls.doubleclick.net/activityi;src=4220883;type=invmedia;cat=jtcarqov;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + ‘?” width=“1" height=“1” frameborder=“0" style=“display:none”></iframe>’);
</script>
<noscript>
<iframe src=“https://4220883.fls.doubleclick.net/activityi;src=4220883;type=invmedia;cat=jtcarqov;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?” width=“1” height=“1" frameborder=“0” style=“display:none”></iframe>
</noscript>
<!-- End of Grapeseed Tag: Please do not remove --><!-- start Mixpanel --><script type="text/javascript">var cfg_mp_tracking={setCookie:function(e,i,t){var r=new Date;r.setTime(r.getTime()+24*t*60*60*1e3);var o="expires="+r.toUTCString();document.cookie=e+"="+i+";"+o+";path=/"},getCookie:function(e){var i=e+"=",t=document.cookie.split(";"),r=0;for(r=0;r<t.length;r++){for(var o=t[r];" "==o.charAt(0);)o=o.substring(1);if(0==o.indexOf(i))return o.substring(i.length,o.length)}return""},getUrlParameter:function(e){e=e.replace(/[\[]/,"\\[").replace(/[\]]/,"\\]");var i=new RegExp("[\\?&]"+e+"=([^&#]*)").exec(location.search);return null===i?"":decodeURIComponent(i[1].replace(/\+/g," "))},setupMixProps:function(){var e=this.getUrlParameter("cfmid");if(""!=e)this.setCookie("cfmid",e,365);else{var i=this.getCookie("cfmid");void 0!==i&&""!=i&&(e=i)}""!=e&&(void 0===mixpanel.cookie||void 0===mixpanel.cookie.props.__alias?mixpanel.alias(e):mixpanel.identify(e),mixpanel.people.set_once({"First Click-Thru Date":new Date,cfmid:e}),mixpanel.register({cfmid:e}))}};
                (function(e,a){if(!a.__SV){var b=window;try{var c,l,i,j=b.location,g=j.hash;c=function(a,b){return(l=a.match(RegExp(b+"=([^&]*)")))?l[1]:null};g&&c(g,"state")&&(i=JSON.parse(decodeURIComponent(c(g,"state"))),"mpeditor"===i.action&&(b.sessionStorage.setItem("_mpcehash",g),history.replaceState(i.desiredHash||"",e.title,j.pathname+j.search)))}catch(m){}var k,h;window.mixpanel=a;a._i=[];a.init=function(b,c,f){function e(b,a){var c=a.split(".");2==c.length&&(b=b[c[0]],a=c[1]);b[a]=function(){b.push([a].concat(Array.prototype.slice.call(arguments,
0)))}}var d=a;"undefined"!==typeof f?d=a[f]=[]:f="mixpanel";d.people=d.people||[];d.toString=function(b){var a="mixpanel";"mixpanel"!==f&&(a+="."+f);b||(a+=" (stub)");return a};d.people.toString=function(){return d.toString(1)+".people (stub)"};k="disable time_event track track_pageview track_links track_forms register register_once alias unregister identify name_tag set_config reset people.set people.set_once people.increment people.append people.union people.track_charge people.clear_charges people.delete_user".split(" ");
for(h=0;h<k.length;h++)e(d,k[h]);a._i.push([b,c,f])};a.__SV=1.2;b=e.createElement("script");b.type="text/javascript";b.async=!0;b.src="undefined"!==typeof MIXPANEL_CUSTOM_LIB_URL?MIXPANEL_CUSTOM_LIB_URL:"file:"===e.location.protocol&&"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js".match(/^\/\//)?"https://cdn.mxpnl.com/libs/mixpanel-2-latest.min.js":"//cdn.mxpnl.com/libs/mixpanel-2-latest.min.js";c=e.getElementsByTagName("script")[0];c.parentNode.insertBefore(b,c)}})(document,window.mixpanel||[]);
mixpanel.init("197566e609b4551c28027f6907ba970f",{
                                loaded: function(mixpanel) {
                                                cfg_mp_tracking.setupMixProps();
                                                mixpanel.track("Page View");
                                }
                });</script><!-- end Mixpanel -->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1462627420512639', {
    em: em,
    fn: fn,
    ln: ln,
    db: db,
    st: st,
    zp: zp,
  });
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1462627420512639&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><!-- 
Start of global snippet: Please do not remove
Place this snippet between the <head> and </head> tags on every page of your site.
-->
<!-- Global site tag (gtag.js) - DoubleClick -->
<script async src="https://www.googletagmanager.com/gtag/js?id=DC-8317855"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'DC-8317855');
</script>
<!-- End of global snippet: Please do not remove --><script src="https://vt.myvisualiq.net/2/us/LJedbwbnpSHwLIKH9rPUSQ%3D%3D/vt-47.js"></script><script async src='https://tag.simpli.fi/sifitag/bad464a0-75b6-0137-606b-067f653fa718'>

</script><script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1635683,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '309381662804621');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?
id=309381662804621&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><script type="text/javascript" src="https://10692726.collect.igodigital.com/collect.js"></script>
<script>
                if(/[?&]r=/.test(location.search)) {
                                var regex = new RegExp("[?&]" + "r" + "(=([^&#]*)|&|#|$)"), results = regex.exec(window.location.href);
                                var user_id = decodeURIComponent(results[2].replace(/\+/g, " "));
                                _etmc.push(["setUserInfo", {
                                                "email": user_id
                                }]);
                                console.log(user_id);
                }
                _etmc.push(["setOrgId", "10692726"]);
                _etmc.push(["trackPageView", {
                                "item" : "1",
                                "search" : window.location.href
                }]);
                console.log(window.location.href);
</script>
</div>  </body>
</html>
